<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>You season 3 release date, Cast,Plot, All details you need to know - The Cypress Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://cychron.com/xmlrpc.php" />
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Your season 3 release date is one of the unknown questions till yet. But not now, It is going to premiere on Netflix on&nbsp;April 6, 2021.&nbsp;You season"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="You season 3 release date, Cast,Plot, All details you need to know - The Cypress Chronicle">
<meta property="og:description" content="Your season 3 release date is one of the unknown questions till yet. But not now, It is going to premiere on Netflix on&nbsp;April 6, 2021.&nbsp;You season">
<meta property="og:url" content="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/">
<meta property="og:site_name" content="The Cypress Chronicle">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2020-08-19T17:47:11+00:00">
<meta property="og:image" content="https://cychron.com/wp-content/uploads/2020/08/tou.jpg">
<meta property="og:image:secure_url" content="https://cychron.com/wp-content/uploads/2020/08/tou.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="1199">
<meta property="og:image:alt" content="You season 3 release date">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="You season 3 release date, Cast,Plot, All details you need to know - The Cypress Chronicle">
<meta name="twitter:description" content="Your season 3 release date is one of the unknown questions till yet. But not now, It is going to premiere on Netflix on&nbsp;April 6, 2021.&nbsp;You season">
<meta name="twitter:image" content="https://cychron.com/wp-content/uploads/2020/08/tou.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"You season 3 release date, Cast,Plot, All details you need to know - The Cypress Chronicle","description":"Your season 3 release date is one of the unknown questions till yet. But not now, It is going to premiere on Netflix on&nbsp;April 6, 2021.&nbsp;You season","datePublished":"2020-08-19T17:47:06+00:00","dateModified":"2020-08-19T17:47:11+00:00","publisher":{"@type":"Organization","name":"The Cypress Chronicle","logo":{"@type":"ImageObject","url":"https:\/\/cychron.com\/wp-content\/uploads\/2020\/07\/Cychron-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cychron.com\/you-season-3-release-date-castplot-all-details-you-need-to-know\/"},"author":{"@type":"Person","name":"Abdul"},"image":{"@type":"ImageObject","url":"https:\/\/cychron.com\/wp-content\/uploads\/2020\/08\/tou.jpg","width":1200,"height":1199}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/cychron.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/cychron.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/cychron.com\/you-season-3-release-date-castplot-all-details-you-need-to-know\/","name":"You season 3 release date, Cast,Plot, All details you need to know"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cypress Chronicle &raquo; Feed" href="https://cychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cypress Chronicle &raquo; Comments Feed" href="https://cychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cypress Chronicle &raquo; You season 3 release date, Cast,Plot, All details you need to know Comments Feed" href="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cychron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cychron.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cychron.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cychron.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cychron.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cychron.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://cychron.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://cychron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-172147782-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-172147782-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://cychron.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cychron.com/?p=1113' />
<link rel="alternate" type="application/json+oembed" href="https://cychron.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcychron.com%2Fyou-season-3-release-date-castplot-all-details-you-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cychron.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcychron.com%2Fyou-season-3-release-date-castplot-all-details-you-need-to-know%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.12.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"af5c4568d1","wpRestUrl":"https:\/\/cychron.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/cychron.com\/wp-admin\/","wpRestNonce":"af5c4568d1","wpRestUrl":"https:\/\/cychron.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9738742489349926",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://cychron.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://cychron.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/",
                    "name": "You season 3 release date, Cast,Plot, All details you need to know"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cychron.com/wp-content/uploads/2020/07/cropped-Cychron-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cychron.com/wp-content/uploads/2020/07/cropped-Cychron-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cychron.com/wp-content/uploads/2020/07/cropped-Cychron-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cychron.com/wp-content/uploads/2020/07/cropped-Cychron-logo-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1113 single-format-standard td-standard-pack you-season-3-release-date-castplot-all-details-you-need-to-know global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-62"><a href="https://cychron.com">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="https://cychron.com/category/world/">World</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://cychron.com/category/business/">Business</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-214"><a href="https://cychron.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://cychron.com/category/life/travel/">Travel</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="https://cychron.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://cychron.com/category/life/festivals/">Festivals</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://cychron.com/category/life/food/">Food</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://cychron.com/category/life/travel/">Travel</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://cychron.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://cychron.com/category/education/">Education</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-204"><a href="https://cychron.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://cychron.com/category/entertainment/anime/">Anime</a></li>
	<li class="menu-item-0"><a href="https://cychron.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item-0"><a href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li class="menu-item-0"><a href="https://cychron.com/category/entertainment/web-series/">Web Series</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://cychron.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://cychron.com/category/entertainment/anime/">Anime</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://cychron.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207"><a href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://cychron.com/category/entertainment/tollywood/">Tollywood</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://cychron.com/category/entertainment/tv-serial/">TV Serial</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210"><a href="https://cychron.com/category/entertainment/web-series/">Web Series</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-225"><a href="https://cychron.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://cychron.com/category/tech/computer/">Computer</a></li>
	<li class="menu-item-0"><a href="https://cychron.com/category/tech/mobile/">Mobile</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://cychron.com/category/tech/computer/">Computer</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://cychron.com/category/tech/mobile/">Mobile</a></li>
</ul>
</li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://cychron.com/category/gaming/">Gaming</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://cychron.com/category/health/">Health</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://cychron.com/category/politics/">Politics</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://cychron.com/category/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://cychron.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-62"><a href="https://cychron.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-229"><a href="https://cychron.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201"><a href="https://cychron.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-214"><a href="https://cychron.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_5d5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_5d5" ><script>var block_tdi_1_5d5 = new tdBlock();
block_tdi_1_5d5.id = "tdi_1_5d5";
block_tdi_1_5d5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"56","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_5d5","tdc_css_class":"tdi_1_5d5","tdc_css_class_style":"tdi_1_5d5_rand_style"}';
block_tdi_1_5d5.td_column_number = "3";
block_tdi_1_5d5.block_type = "td_block_mega_menu";
block_tdi_1_5d5.post_count = "4";
block_tdi_1_5d5.found_posts = "5";
block_tdi_1_5d5.header_color = "";
block_tdi_1_5d5.ajax_pagination_infinite_stop = "";
block_tdi_1_5d5.max_num_pages = "2";
tdBlocksArray.push(block_tdi_1_5d5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_5d5" id="tdi_2_b3d" data-td_block_id="tdi_1_5d5" data-td_filter_value="" href="https://cychron.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_1_5d5"  id="tdi_3_f65" data-td_block_id="tdi_1_5d5" data-td_filter_value="64" href="https://cychron.com/category/life/travel/">Travel</a></div></div><div id=tdi_1_5d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/ex-air-force-pilot-who-died-in-kerala-plane-crash-after-skidding-off/" rel="bookmark" class="td-image-wrap " title="Air Force Pilot who died in Kerala Plane Crash after skidding off" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Kerala Plane Crash after skidding off" title="Air Force Pilot who died in Kerala Plane Crash after skidding off" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/air-india-rescue-1200x600-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/ex-air-force-pilot-who-died-in-kerala-plane-crash-after-skidding-off/" rel="bookmark" title="Air Force Pilot who died in Kerala Plane Crash after skidding off">Air Force Pilot who died in Kerala Plane Crash after skidding&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/results-of-indias-covaxin-vaccine-by-15-august-fact-checks-phase-1-completed/" rel="bookmark" class="td-image-wrap " title="Results of India’s Covaxin vaccine  by 15 August: fact checks , phase 1 completed" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Covaxin vaccine" title="Results of India’s Covaxin vaccine  by 15 August: fact checks , phase 1 completed" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Covaxin-vaccine-feature-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/results-of-indias-covaxin-vaccine-by-15-august-fact-checks-phase-1-completed/" rel="bookmark" title="Results of India’s Covaxin vaccine  by 15 August: fact checks , phase 1 completed">Results of India’s Covaxin vaccine  by 15 August: fact checks&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/two-boeing-777-vvip-planes-arriving-in-india-till-september/" rel="bookmark" class="td-image-wrap " title="Two Boeing 777 VVIP planes arriving in India till september" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Boeing 777 VVIP" title="Two Boeing 777 VVIP planes arriving in India till september" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Boeing-777-VVIP-planes-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/two-boeing-777-vvip-planes-arriving-in-india-till-september/" rel="bookmark" title="Two Boeing 777 VVIP planes arriving in India till september">Two Boeing 777 VVIP planes arriving in India till september</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/emirates-the-worlds-first-airline-to-provide-its-customers-free-covid-19-medical-expense/" rel="bookmark" class="td-image-wrap " title="Emirates: The world’s first airline to provide its customers free COVID-19 medical expense" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Emirates" title="Emirates: The world’s first airline to provide its customers free COVID-19 medical expense" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/07/Emirates-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/emirates-the-worlds-first-airline-to-provide-its-customers-free-covid-19-medical-expense/" rel="bookmark" title="Emirates: The world’s first airline to provide its customers free COVID-19 medical expense">Emirates: The world’s first airline to provide its customers free COVID-19&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_5d5" data-td_block_id="tdi_1_5d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_5d5" data-td_block_id="tdi_1_5d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="https://cychron.com/category/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216"><a href="https://cychron.com/category/life/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217"><a href="https://cychron.com/category/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="https://cychron.com/category/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://cychron.com/category/science/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203"><a href="https://cychron.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-204"><a href="https://cychron.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_550 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_550" ><script>var block_tdi_4_550 = new tdBlock();
block_tdi_4_550.id = "tdi_4_550";
block_tdi_4_550.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_550","tdc_css_class":"tdi_4_550","tdc_css_class_style":"tdi_4_550_rand_style"}';
block_tdi_4_550.td_column_number = "3";
block_tdi_4_550.block_type = "td_block_mega_menu";
block_tdi_4_550.post_count = "4";
block_tdi_4_550.found_posts = "18";
block_tdi_4_550.header_color = "";
block_tdi_4_550.ajax_pagination_infinite_stop = "";
block_tdi_4_550.max_num_pages = "5";
tdBlocksArray.push(block_tdi_4_550);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_4_550" id="tdi_5_80f" data-td_block_id="tdi_4_550" data-td_filter_value="" href="https://cychron.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_4_550"  id="tdi_6_dbb" data-td_block_id="tdi_4_550" data-td_filter_value="41" href="https://cychron.com/category/entertainment/anime/">Anime</a><a class="mega-menu-sub-cat-tdi_4_550"  id="tdi_7_e60" data-td_block_id="tdi_4_550" data-td_filter_value="42" href="https://cychron.com/category/entertainment/bollywood/">Bollywood</a><a class="mega-menu-sub-cat-tdi_4_550"  id="tdi_8_0f6" data-td_block_id="tdi_4_550" data-td_filter_value="43" href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a><a class="mega-menu-sub-cat-tdi_4_550"  id="tdi_9_006" data-td_block_id="tdi_4_550" data-td_filter_value="66" href="https://cychron.com/category/entertainment/web-series/">Web Series</a></div></div><div id=tdi_4_550 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="You season 3 release date, Cast,Plot, All details you need to know" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="You season 3 release date" title="You season 3 release date, Cast,Plot, All details you need to know" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/tou-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/" rel="bookmark" title="You season 3 release date, Cast,Plot, All details you need to know">You season 3 release date, Cast,Plot, All details you need to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/farewell-match-for-ms-dhoni-after-ipl-check-dates-stadium-all-details/" rel="bookmark" class="td-image-wrap " title="Farewell Match for MS Dhoni after IPL: check dates, stadium, All details" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Farewell Match for MS Dhoni" title="Farewell Match for MS Dhoni after IPL: check dates, stadium, All details" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/farewell-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/farewell-match-for-ms-dhoni-after-ipl-check-dates-stadium-all-details/" rel="bookmark" title="Farewell Match for MS Dhoni after IPL: check dates, stadium, All details">Farewell Match for MS Dhoni after IPL: check dates, stadium, All&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/preacher-season-5-renewed-or-cancelled-check-details/" rel="bookmark" class="td-image-wrap " title="Preacher season 5 renewed or cancelled: Check details" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Preacher season 5 renewed or cancelled:" title="Preacher season 5 renewed or cancelled: Check details" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Preacher-Comic-and-TV-Main-Cast-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/preacher-season-5-renewed-or-cancelled-check-details/" rel="bookmark" title="Preacher season 5 renewed or cancelled: Check details">Preacher season 5 renewed or cancelled: Check details</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/venom-2-release-date-cast-what-can-we-expect/" rel="bookmark" class="td-image-wrap " title="Venom 2 Release Date, Cast : What can we expect ?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Venom 2 Release Date" title="Venom 2 Release Date, Cast : What can we expect ?" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Venom-2-Release-Date-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/venom-2-release-date-cast-what-can-we-expect/" rel="bookmark" title="Venom 2 Release Date, Cast : What can we expect ?">Venom 2 Release Date, Cast : What can we expect ?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_550" data-td_block_id="tdi_4_550"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_550" data-td_block_id="tdi_4_550"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="https://cychron.com/category/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205"><a href="https://cychron.com/category/entertainment/anime/">Anime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206"><a href="https://cychron.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-207"><a href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://cychron.com/category/entertainment/tollywood/">Tollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://cychron.com/category/entertainment/tv-serial/">TV Serial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-210"><a href="https://cychron.com/category/entertainment/web-series/">Web Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-225"><a href="https://cychron.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_c6d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_c6d" ><script>var block_tdi_10_c6d = new tdBlock();
block_tdi_10_c6d.id = "tdi_10_c6d";
block_tdi_10_c6d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"62","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_c6d","tdc_css_class":"tdi_10_c6d","tdc_css_class_style":"tdi_10_c6d_rand_style"}';
block_tdi_10_c6d.td_column_number = "3";
block_tdi_10_c6d.block_type = "td_block_mega_menu";
block_tdi_10_c6d.post_count = "4";
block_tdi_10_c6d.found_posts = "9";
block_tdi_10_c6d.header_color = "";
block_tdi_10_c6d.ajax_pagination_infinite_stop = "";
block_tdi_10_c6d.max_num_pages = "3";
tdBlocksArray.push(block_tdi_10_c6d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_10_c6d" id="tdi_11_666" data-td_block_id="tdi_10_c6d" data-td_filter_value="" href="https://cychron.com/category/tech/">All</a><a class="mega-menu-sub-cat-tdi_10_c6d"  id="tdi_12_006" data-td_block_id="tdi_10_c6d" data-td_filter_value="47" href="https://cychron.com/category/tech/computer/">Computer</a><a class="mega-menu-sub-cat-tdi_10_c6d"  id="tdi_13_668" data-td_block_id="tdi_10_c6d" data-td_filter_value="57" href="https://cychron.com/category/tech/mobile/">Mobile</a></div></div><div id=tdi_10_c6d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/work-from-home-policy-facebook-offers-employees-1000-as-it-extends-policy-until-july-2021/" rel="bookmark" class="td-image-wrap " title="Work From Home policy: Facebook offers employees $1000 as it extends policy until July 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Facebook offers employees $1000" title="Work From Home policy: Facebook offers employees $1000 as it extends policy until July 2021" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/facebook-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/work-from-home-policy-facebook-offers-employees-1000-as-it-extends-policy-until-july-2021/" rel="bookmark" title="Work From Home policy: Facebook offers employees $1000 as it extends policy until July 2021">Work From Home policy: Facebook offers employees $1000 as it extends&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/introducing-google-pixel-4a-and-pixel-5-mobile-phones/" rel="bookmark" class="td-image-wrap " title="Introducing Google pixel 4a and pixel 5 mobile phones" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Google pixel 4a" title="Introducing Google pixel 4a and pixel 5 mobile phones" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Google-pixel-4a-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/introducing-google-pixel-4a-and-pixel-5-mobile-phones/" rel="bookmark" title="Introducing Google pixel 4a and pixel 5 mobile phones">Introducing Google pixel 4a and pixel 5 mobile phones</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/two-boeing-777-vvip-planes-arriving-in-india-till-september/" rel="bookmark" class="td-image-wrap " title="Two Boeing 777 VVIP planes arriving in India till september" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Boeing 777 VVIP" title="Two Boeing 777 VVIP planes arriving in India till september" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Boeing-777-VVIP-planes-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/two-boeing-777-vvip-planes-arriving-in-india-till-september/" rel="bookmark" title="Two Boeing 777 VVIP planes arriving in India till september">Two Boeing 777 VVIP planes arriving in India till september</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/updates-in-bitcoin-twitter-hack-three-individuals-has-been-charged/" rel="bookmark" class="td-image-wrap " title="Updates in Bitcoin twitter hack, three people has been found" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Updates in Bitcoin twitter hack" title="Updates in Bitcoin twitter hack, three people has been found" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Bitcoin-twitter-hack-three-individuals-has-been-charged-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/updates-in-bitcoin-twitter-hack-three-individuals-has-been-charged/" rel="bookmark" title="Updates in Bitcoin twitter hack, three people has been found">Updates in Bitcoin twitter hack, three people has been found</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_c6d" data-td_block_id="tdi_10_c6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_c6d" data-td_block_id="tdi_10_c6d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-226"><a href="https://cychron.com/category/tech/computer/">Computer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227"><a href="https://cychron.com/category/tech/mobile/">Mobile</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212"><a href="https://cychron.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://cychron.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://cychron.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://cychron.com/category/sports/">Sports</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://cychron.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://cychron.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://cychron.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">You season 3 release date, Cast,Plot, All details you need to know</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cy1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9738742489349926"
     data-ad-slot="9272601271"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

    <article id="post-1113" class="post-1113 post type-post status-publish format-standard has-post-thumbnail category-news category-hollywood category-web-series" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://cychron.com/category/news/">News</a></li><li class="entry-category"><a  href="https://cychron.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a></li><li class="entry-category"><a  href="https://cychron.com/category/entertainment/web-series/">Web Series</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">You season 3 release date, Cast,Plot, All details you need to know</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://cychron.com/author/abdul/">Abdul</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-19T17:47:06+00:00" >August 19, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1113">21</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcychron.com%2Fyou-season-3-release-date-castplot-all-details-you-need-to-know%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=You+season+3+release+date%2C+Cast%2CPlot%2C+All+details+you+need+to+know&url=https%3A%2F%2Fcychron.com%2Fyou-season-3-release-date-castplot-all-details-you-need-to-know%2F&via=The+Cypress+Chronicle">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/&amp;media=https://cychron.com/wp-content/uploads/2020/08/tou.jpg&description=You+season+3+release+date%2C+Cast%2CPlot%2C+All+details+you+need+to+know">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=You+season+3+release+date%2C+Cast%2CPlot%2C+All+details+you+need+to+know %0A%0A https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://cychron.com/wp-content/uploads/2020/08/tou.jpg" data-caption=""><img width="696" height="695" class="entry-thumb td-modal-image" src="https://cychron.com/wp-content/uploads/2020/08/tou-696x695.jpg" srcset="https://cychron.com/wp-content/uploads/2020/08/tou-696x695.jpg 696w, https://cychron.com/wp-content/uploads/2020/08/tou-300x300.jpg 300w, https://cychron.com/wp-content/uploads/2020/08/tou-1024x1024.jpg 1024w, https://cychron.com/wp-content/uploads/2020/08/tou-150x150.jpg 150w, https://cychron.com/wp-content/uploads/2020/08/tou-768x767.jpg 768w, https://cychron.com/wp-content/uploads/2020/08/tou-1068x1067.jpg 1068w, https://cychron.com/wp-content/uploads/2020/08/tou.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="You season 3 release date" title="tou"/></a></div>
            <!-- content --><!--CusAdsVi1-->
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cy2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9738742489349926"
     data-ad-slot="2679272766"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Your season 3 release date is one of the unknown questions till yet. But not now, It is going to premiere on Netflix on&nbsp;<strong>April 6, 2021</strong>.&nbsp;<em>You season 3&nbsp;</em>has confirmed it&#8217;s releasing. You is an American psychological thriller television series developed by Greg Berlanti and Sera Gamble. Produced by Warner Horizon Television, in association with Alloy Entertainment and A&amp;E Studios.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cy3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9738742489349926"
     data-ad-slot="9102863276"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>The first season is based on the 2014 novel by Caroline Kepnes and follows Joe Goldberg, a New York bookstore manager and serial killer who falls in love with a customer named Guinevere Beck and quickly develops an extreme, toxic, and delusional obsession.</p>



<p>The second season of the American psychological thriller television series You was ordered by Lifetime on July 26, 2018. On December 3, 2018, it was announced that the network had passed on the second season and that the series would move to Netflix as a Netflix Original series.</p>



<h2>You season 3 release date</h2>



<figure class="wp-block-image is-resized"><img src="https://cdn.images.express.co.uk/img/dynamic/20/590x/You-season-2-recap-1221296.jpg?r=1581348556632" alt="You season 2 recap 1221296" width="829" height="492" title="You season 3 release date, Cast,Plot, All details you need to know"></figure>



<p>It has been confirmed that It is going to premiere on Netflix on <strong>April 6, 2021</strong>. There will be 10 episodes in the upcoming season of You. The second season is loosely based on the novel Hidden Bodies by Caroline Kepnes and was entirely released on Netflix on December 26, 2019.</p>



<p>Let&#8217;s have quick recap: In the second season, Joe Goldberg moves from New York to Los Angeles to escape his past, and starts over with a new identity. When he meets avid chef Love Quinn, Joe begins falling into his old patterns of obsession and violence. As Joe attempts to forge a new love, he strives to make his relationship with Love succeed at all costs, to avoid the fate of his past romantic endeavors.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><!-- AI CONTENT END 1 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcychron.com%2Fyou-season-3-release-date-castplot-all-details-you-need-to-know%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=You+season+3+release+date%2C+Cast%2CPlot%2C+All+details+you+need+to+know&url=https%3A%2F%2Fcychron.com%2Fyou-season-3-release-date-castplot-all-details-you-need-to-know%2F&via=The+Cypress+Chronicle">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/&amp;media=https://cychron.com/wp-content/uploads/2020/08/tou.jpg&description=You+season+3+release+date%2C+Cast%2CPlot%2C+All+details+you+need+to+know">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=You+season+3+release+date%2C+Cast%2CPlot%2C+All+details+you+need+to+know %0A%0A https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://cychron.com/farewell-match-for-ms-dhoni-after-ipl-check-dates-stadium-all-details/">Farewell Match for MS Dhoni after IPL: check dates, stadium, All details</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://cychron.com/author/abdul/"><img alt='' src='https://secure.gravatar.com/avatar/19d1f6d7625a3d932504ea1db8b8f07e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19d1f6d7625a3d932504ea1db8b8f07e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://cychron.com/author/abdul/">Abdul</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abdul"></span><meta itemprop="datePublished" content="2020-08-19T17:47:06+00:00"><meta itemprop="dateModified" content="2020-08-19T17:47:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/"></span><meta itemprop="name" content="The Cypress Chronicle"></span><meta itemprop="headline " content="You season 3 release date, Cast,Plot, All details you need to know"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cychron.com/wp-content/uploads/2020/08/tou.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="1199"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_15_664 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15_664" ><script>var block_tdi_15_664 = new tdBlock();
block_tdi_15_664.id = "tdi_15_664";
block_tdi_15_664.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_15_664","td_column_number":3,"live_filter_cur_post_id":1113,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_15_664","tdc_css_class_style":"tdi_15_664_rand_style"}';
block_tdi_15_664.td_column_number = "3";
block_tdi_15_664.block_type = "td_block_related_posts";
block_tdi_15_664.post_count = "3";
block_tdi_15_664.found_posts = "128";
block_tdi_15_664.header_color = "";
block_tdi_15_664.ajax_pagination_infinite_stop = "";
block_tdi_15_664.max_num_pages = "43";
tdBlocksArray.push(block_tdi_15_664);
</script><h4 class="td-related-title td-block-title"><a id="tdi_16_526" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_15_664" href="#">RELATED ARTICLES</a><a id="tdi_17_46b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_15_664" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_15_664 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/farewell-match-for-ms-dhoni-after-ipl-check-dates-stadium-all-details/" rel="bookmark" class="td-image-wrap " title="Farewell Match for MS Dhoni after IPL: check dates, stadium, All details" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Farewell Match for MS Dhoni" title="Farewell Match for MS Dhoni after IPL: check dates, stadium, All details" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/farewell-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/farewell-match-for-ms-dhoni-after-ipl-check-dates-stadium-all-details/" rel="bookmark" title="Farewell Match for MS Dhoni after IPL: check dates, stadium, All details">Farewell Match for MS Dhoni after IPL: check dates, stadium, All details</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/why-16-year-old-girl-committed-suicide-leaves-suicide-note-adressing-pm-modi/" rel="bookmark" class="td-image-wrap " title="Why 16-year-old girl committed suicide, Leaves suicide note adressing PM Modi" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="16-year-old girl committed suicide" title="Why 16-year-old girl committed suicide, Leaves suicide note adressing PM Modi" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/16-year-old-girl-committed-suicide-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/why-16-year-old-girl-committed-suicide-leaves-suicide-note-adressing-pm-modi/" rel="bookmark" title="Why 16-year-old girl committed suicide, Leaves suicide note adressing PM Modi">Why 16-year-old girl committed suicide, Leaves suicide note adressing PM Modi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/best-series-on-netflix-you-will-find-here-check-details/" rel="bookmark" class="td-image-wrap " title="Best Series On Netflix: You will find here, Check  details" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Best Series On Netflix" title="Best Series On Netflix: You will find here, Check  details" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Best-Series-On-Netflix-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/best-series-on-netflix-you-will-find-here-check-details/" rel="bookmark" title="Best Series On Netflix: You will find here, Check  details">Best Series On Netflix: You will find here, Check  details</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_15_664" data-td_block_id="tdi_15_664"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_15_664" data-td_block_id="tdi_15_664"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/you-season-3-release-date-castplot-all-details-you-need-to-know/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cychron.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-home-container"><ul id="menu-home-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-62"><a href="https://cychron.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-229"><a href="https://cychron.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201"><a href="https://cychron.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-214"><a href="https://cychron.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_18_30f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18_30f" ><script>var block_tdi_18_30f = new tdBlock();
block_tdi_18_30f.id = "tdi_18_30f";
block_tdi_18_30f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"56","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_30f","tdc_css_class":"tdi_18_30f","tdc_css_class_style":"tdi_18_30f_rand_style"}';
block_tdi_18_30f.td_column_number = "3";
block_tdi_18_30f.block_type = "td_block_mega_menu";
block_tdi_18_30f.post_count = "4";
block_tdi_18_30f.found_posts = "5";
block_tdi_18_30f.header_color = "";
block_tdi_18_30f.ajax_pagination_infinite_stop = "";
block_tdi_18_30f.max_num_pages = "2";
tdBlocksArray.push(block_tdi_18_30f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_30f" id="tdi_19_5d3" data-td_block_id="tdi_18_30f" data-td_filter_value="" href="https://cychron.com/category/life/">All</a><a class="mega-menu-sub-cat-tdi_18_30f"  id="tdi_20_f06" data-td_block_id="tdi_18_30f" data-td_filter_value="64" href="https://cychron.com/category/life/travel/">Travel</a></div></div><div id=tdi_18_30f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/ex-air-force-pilot-who-died-in-kerala-plane-crash-after-skidding-off/" rel="bookmark" class="td-image-wrap " title="Air Force Pilot who died in Kerala Plane Crash after skidding off" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Kerala Plane Crash after skidding off" title="Air Force Pilot who died in Kerala Plane Crash after skidding off" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/air-india-rescue-1200x600-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/ex-air-force-pilot-who-died-in-kerala-plane-crash-after-skidding-off/" rel="bookmark" title="Air Force Pilot who died in Kerala Plane Crash after skidding off">Air Force Pilot who died in Kerala Plane Crash after skidding&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/results-of-indias-covaxin-vaccine-by-15-august-fact-checks-phase-1-completed/" rel="bookmark" class="td-image-wrap " title="Results of India’s Covaxin vaccine  by 15 August: fact checks , phase 1 completed" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Covaxin vaccine" title="Results of India’s Covaxin vaccine  by 15 August: fact checks , phase 1 completed" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Covaxin-vaccine-feature-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/results-of-indias-covaxin-vaccine-by-15-august-fact-checks-phase-1-completed/" rel="bookmark" title="Results of India’s Covaxin vaccine  by 15 August: fact checks , phase 1 completed">Results of India’s Covaxin vaccine  by 15 August: fact checks&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/two-boeing-777-vvip-planes-arriving-in-india-till-september/" rel="bookmark" class="td-image-wrap " title="Two Boeing 777 VVIP planes arriving in India till september" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Boeing 777 VVIP" title="Two Boeing 777 VVIP planes arriving in India till september" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Boeing-777-VVIP-planes-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/two-boeing-777-vvip-planes-arriving-in-india-till-september/" rel="bookmark" title="Two Boeing 777 VVIP planes arriving in India till september">Two Boeing 777 VVIP planes arriving in India till september</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/emirates-the-worlds-first-airline-to-provide-its-customers-free-covid-19-medical-expense/" rel="bookmark" class="td-image-wrap " title="Emirates: The world’s first airline to provide its customers free COVID-19 medical expense" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Emirates" title="Emirates: The world’s first airline to provide its customers free COVID-19 medical expense" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/07/Emirates-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/emirates-the-worlds-first-airline-to-provide-its-customers-free-covid-19-medical-expense/" rel="bookmark" title="Emirates: The world’s first airline to provide its customers free COVID-19 medical expense">Emirates: The world’s first airline to provide its customers free COVID-19&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_30f" data-td_block_id="tdi_18_30f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_30f" data-td_block_id="tdi_18_30f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="https://cychron.com/category/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216"><a href="https://cychron.com/category/life/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217"><a href="https://cychron.com/category/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="https://cychron.com/category/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://cychron.com/category/science/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203"><a href="https://cychron.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-204"><a href="https://cychron.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_21_4d2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_4d2" ><script>var block_tdi_21_4d2 = new tdBlock();
block_tdi_21_4d2.id = "tdi_21_4d2";
block_tdi_21_4d2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_4d2","tdc_css_class":"tdi_21_4d2","tdc_css_class_style":"tdi_21_4d2_rand_style"}';
block_tdi_21_4d2.td_column_number = "3";
block_tdi_21_4d2.block_type = "td_block_mega_menu";
block_tdi_21_4d2.post_count = "4";
block_tdi_21_4d2.found_posts = "18";
block_tdi_21_4d2.header_color = "";
block_tdi_21_4d2.ajax_pagination_infinite_stop = "";
block_tdi_21_4d2.max_num_pages = "5";
tdBlocksArray.push(block_tdi_21_4d2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_21_4d2" id="tdi_22_bb4" data-td_block_id="tdi_21_4d2" data-td_filter_value="" href="https://cychron.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_21_4d2"  id="tdi_23_29b" data-td_block_id="tdi_21_4d2" data-td_filter_value="41" href="https://cychron.com/category/entertainment/anime/">Anime</a><a class="mega-menu-sub-cat-tdi_21_4d2"  id="tdi_24_bb0" data-td_block_id="tdi_21_4d2" data-td_filter_value="42" href="https://cychron.com/category/entertainment/bollywood/">Bollywood</a><a class="mega-menu-sub-cat-tdi_21_4d2"  id="tdi_25_990" data-td_block_id="tdi_21_4d2" data-td_filter_value="43" href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a><a class="mega-menu-sub-cat-tdi_21_4d2"  id="tdi_26_522" data-td_block_id="tdi_21_4d2" data-td_filter_value="66" href="https://cychron.com/category/entertainment/web-series/">Web Series</a></div></div><div id=tdi_21_4d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="You season 3 release date, Cast,Plot, All details you need to know" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="You season 3 release date" title="You season 3 release date, Cast,Plot, All details you need to know" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/tou-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/you-season-3-release-date-castplot-all-details-you-need-to-know/" rel="bookmark" title="You season 3 release date, Cast,Plot, All details you need to know">You season 3 release date, Cast,Plot, All details you need to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/farewell-match-for-ms-dhoni-after-ipl-check-dates-stadium-all-details/" rel="bookmark" class="td-image-wrap " title="Farewell Match for MS Dhoni after IPL: check dates, stadium, All details" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Farewell Match for MS Dhoni" title="Farewell Match for MS Dhoni after IPL: check dates, stadium, All details" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/farewell-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/farewell-match-for-ms-dhoni-after-ipl-check-dates-stadium-all-details/" rel="bookmark" title="Farewell Match for MS Dhoni after IPL: check dates, stadium, All details">Farewell Match for MS Dhoni after IPL: check dates, stadium, All&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/preacher-season-5-renewed-or-cancelled-check-details/" rel="bookmark" class="td-image-wrap " title="Preacher season 5 renewed or cancelled: Check details" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Preacher season 5 renewed or cancelled:" title="Preacher season 5 renewed or cancelled: Check details" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Preacher-Comic-and-TV-Main-Cast-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/preacher-season-5-renewed-or-cancelled-check-details/" rel="bookmark" title="Preacher season 5 renewed or cancelled: Check details">Preacher season 5 renewed or cancelled: Check details</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/venom-2-release-date-cast-what-can-we-expect/" rel="bookmark" class="td-image-wrap " title="Venom 2 Release Date, Cast : What can we expect ?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Venom 2 Release Date" title="Venom 2 Release Date, Cast : What can we expect ?" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Venom-2-Release-Date-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/venom-2-release-date-cast-what-can-we-expect/" rel="bookmark" title="Venom 2 Release Date, Cast : What can we expect ?">Venom 2 Release Date, Cast : What can we expect ?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_4d2" data-td_block_id="tdi_21_4d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_4d2" data-td_block_id="tdi_21_4d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="https://cychron.com/category/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205"><a href="https://cychron.com/category/entertainment/anime/">Anime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206"><a href="https://cychron.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-207"><a href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://cychron.com/category/entertainment/tollywood/">Tollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://cychron.com/category/entertainment/tv-serial/">TV Serial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-210"><a href="https://cychron.com/category/entertainment/web-series/">Web Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-225"><a href="https://cychron.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_643 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_643" ><script>var block_tdi_27_643 = new tdBlock();
block_tdi_27_643.id = "tdi_27_643";
block_tdi_27_643.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"62","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_643","tdc_css_class":"tdi_27_643","tdc_css_class_style":"tdi_27_643_rand_style"}';
block_tdi_27_643.td_column_number = "3";
block_tdi_27_643.block_type = "td_block_mega_menu";
block_tdi_27_643.post_count = "4";
block_tdi_27_643.found_posts = "9";
block_tdi_27_643.header_color = "";
block_tdi_27_643.ajax_pagination_infinite_stop = "";
block_tdi_27_643.max_num_pages = "3";
tdBlocksArray.push(block_tdi_27_643);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_643" id="tdi_28_0f6" data-td_block_id="tdi_27_643" data-td_filter_value="" href="https://cychron.com/category/tech/">All</a><a class="mega-menu-sub-cat-tdi_27_643"  id="tdi_29_73d" data-td_block_id="tdi_27_643" data-td_filter_value="47" href="https://cychron.com/category/tech/computer/">Computer</a><a class="mega-menu-sub-cat-tdi_27_643"  id="tdi_30_506" data-td_block_id="tdi_27_643" data-td_filter_value="57" href="https://cychron.com/category/tech/mobile/">Mobile</a></div></div><div id=tdi_27_643 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/work-from-home-policy-facebook-offers-employees-1000-as-it-extends-policy-until-july-2021/" rel="bookmark" class="td-image-wrap " title="Work From Home policy: Facebook offers employees $1000 as it extends policy until July 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Facebook offers employees $1000" title="Work From Home policy: Facebook offers employees $1000 as it extends policy until July 2021" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/facebook-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/work-from-home-policy-facebook-offers-employees-1000-as-it-extends-policy-until-july-2021/" rel="bookmark" title="Work From Home policy: Facebook offers employees $1000 as it extends policy until July 2021">Work From Home policy: Facebook offers employees $1000 as it extends&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/introducing-google-pixel-4a-and-pixel-5-mobile-phones/" rel="bookmark" class="td-image-wrap " title="Introducing Google pixel 4a and pixel 5 mobile phones" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Google pixel 4a" title="Introducing Google pixel 4a and pixel 5 mobile phones" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Google-pixel-4a-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/introducing-google-pixel-4a-and-pixel-5-mobile-phones/" rel="bookmark" title="Introducing Google pixel 4a and pixel 5 mobile phones">Introducing Google pixel 4a and pixel 5 mobile phones</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/two-boeing-777-vvip-planes-arriving-in-india-till-september/" rel="bookmark" class="td-image-wrap " title="Two Boeing 777 VVIP planes arriving in India till september" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Boeing 777 VVIP" title="Two Boeing 777 VVIP planes arriving in India till september" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Boeing-777-VVIP-planes-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/two-boeing-777-vvip-planes-arriving-in-india-till-september/" rel="bookmark" title="Two Boeing 777 VVIP planes arriving in India till september">Two Boeing 777 VVIP planes arriving in India till september</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/updates-in-bitcoin-twitter-hack-three-individuals-has-been-charged/" rel="bookmark" class="td-image-wrap " title="Updates in Bitcoin twitter hack, three people has been found" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Updates in Bitcoin twitter hack" title="Updates in Bitcoin twitter hack, three people has been found" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/08/Bitcoin-twitter-hack-three-individuals-has-been-charged-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/updates-in-bitcoin-twitter-hack-three-individuals-has-been-charged/" rel="bookmark" title="Updates in Bitcoin twitter hack, three people has been found">Updates in Bitcoin twitter hack, three people has been found</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_643" data-td_block_id="tdi_27_643"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_27_643" data-td_block_id="tdi_27_643"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-226"><a href="https://cychron.com/category/tech/computer/">Computer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227"><a href="https://cychron.com/category/tech/mobile/">Mobile</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212"><a href="https://cychron.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://cychron.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://cychron.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://cychron.com/category/sports/">Sports</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Cychron  - The Cypress Chronicle                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f3d6b0644c82
    -->

    <script type='text/javascript' src='https://cychron.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cychron.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://cychron.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://cychron.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cychron.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://cychron.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>