<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Powerful M7.8 Alaska earthquake roll across seismic stations in North America - The Cypress Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://cychron.com/xmlrpc.php" />
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Powerful Alaska earthquake of a magnitude 7.8 occurred more than 100 km southeast of Perryville, Alaska, in the Alaskan Peninsula late Tuesday. It triggered a"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Powerful M7.8 Alaska earthquake roll across seismic stations in North America - The Cypress Chronicle">
<meta property="og:description" content="Powerful Alaska earthquake of a magnitude 7.8 occurred more than 100 km southeast of Perryville, Alaska, in the Alaskan Peninsula late Tuesday. It triggered a">
<meta property="og:url" content="https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/">
<meta property="og:site_name" content="The Cypress Chronicle">
<meta property="article:tag" content="Alaska earthquake">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2020-07-22T21:13:26+00:00">
<meta property="og:image" content="https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-915x1024.jpg">
<meta property="og:image:secure_url" content="https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-915x1024.jpg">
<meta property="og:image:width" content="696">
<meta property="og:image:height" content="779">
<meta property="og:image:alt" content="alaska earthquake,">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Powerful M7.8 Alaska earthquake roll across seismic stations in North America - The Cypress Chronicle">
<meta name="twitter:description" content="Powerful Alaska earthquake of a magnitude 7.8 occurred more than 100 km southeast of Perryville, Alaska, in the Alaskan Peninsula late Tuesday. It triggered a">
<meta name="twitter:image" content="https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-915x1024.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Powerful M7.8 Alaska earthquake roll across seismic stations in North America - The Cypress Chronicle","description":"Powerful Alaska earthquake of a magnitude 7.8 occurred more than 100 km southeast of Perryville, Alaska, in the Alaskan Peninsula late Tuesday. It triggered a","datePublished":"2020-07-22T21:13:23+00:00","dateModified":"2020-07-22T21:13:26+00:00","publisher":{"@type":"Organization","name":"The Cypress Chronicle","logo":{"@type":"ImageObject","url":"https:\/\/cychron.com\/wp-content\/uploads\/2020\/07\/Cychron-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cychron.com\/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america\/"},"author":{"@type":"Person","name":"Abdul"},"image":{"@type":"ImageObject","url":"https:\/\/cychron.com\/wp-content\/uploads\/2020\/07\/earthquake-feature-image-scaled.jpg","width":2288,"height":2560}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/cychron.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/cychron.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/cychron.com\/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america\/","name":"Powerful M7.8 Alaska earthquake roll across seismic stations in North America"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cypress Chronicle &raquo; Feed" href="https://cychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cypress Chronicle &raquo; Comments Feed" href="https://cychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cypress Chronicle &raquo; Powerful M7.8 Alaska earthquake roll across seismic stations in North America Comments Feed" href="https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cychron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cychron.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cychron.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cychron.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cychron.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cychron.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://cychron.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://cychron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cychron.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cychron.com/?p=494' />
<link rel="alternate" type="application/json+oembed" href="https://cychron.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcychron.com%2Fpowerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cychron.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcychron.com%2Fpowerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.12.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"26e505bee9","wpRestUrl":"https:\/\/cychron.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/cychron.com\/wp-admin\/","wpRestNonce":"26e505bee9","wpRestUrl":"https:\/\/cychron.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9738742489349926",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://cychron.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://cychron.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/",
                    "name": "Powerful M7.8 Alaska earthquake roll across seismic stations in North America"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cychron.com/wp-content/uploads/2020/07/cropped-Cychron-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cychron.com/wp-content/uploads/2020/07/cropped-Cychron-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cychron.com/wp-content/uploads/2020/07/cropped-Cychron-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cychron.com/wp-content/uploads/2020/07/cropped-Cychron-logo-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-494 single-format-standard td-standard-pack powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-62"><a href="https://cychron.com">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="https://cychron.com/category/world/">World</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://cychron.com/category/business/">Business</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214"><a href="https://cychron.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="https://cychron.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://cychron.com/category/life/festivals/">Festivals</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://cychron.com/category/life/food/">Food</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://cychron.com/category/life/travel/">Travel</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://cychron.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://cychron.com/category/education/">Education</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-204"><a href="https://cychron.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://cychron.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://cychron.com/category/entertainment/anime/">Anime</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://cychron.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://cychron.com/category/entertainment/tollywood/">Tollywood</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://cychron.com/category/entertainment/tv-serial/">TV Serial</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://cychron.com/category/entertainment/web-series/">Web Series</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225"><a href="https://cychron.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://cychron.com/category/tech/computer/">Computer</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://cychron.com/category/tech/mobile/">Mobile</a></li>
</ul>
</li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://cychron.com/category/gaming/">Gaming</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://cychron.com/category/health/">Health</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://cychron.com/category/politics/">Politics</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://cychron.com/category/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://cychron.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-62"><a href="https://cychron.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-229"><a href="https://cychron.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201"><a href="https://cychron.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-214"><a href="https://cychron.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_8ef td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_1_8ef" ><script>var block_tdi_1_8ef = new tdBlock();
block_tdi_1_8ef.id = "tdi_1_8ef";
block_tdi_1_8ef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"56","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_8ef","tdc_css_class":"tdi_1_8ef","tdc_css_class_style":"tdi_1_8ef_rand_style"}';
block_tdi_1_8ef.td_column_number = "3";
block_tdi_1_8ef.block_type = "td_block_mega_menu";
block_tdi_1_8ef.post_count = "0";
block_tdi_1_8ef.found_posts = "0";
block_tdi_1_8ef.header_color = "";
block_tdi_1_8ef.ajax_pagination_infinite_stop = "";
block_tdi_1_8ef.max_num_pages = "0";
tdBlocksArray.push(block_tdi_1_8ef);
</script><div id=tdi_1_8ef class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_8ef" data-td_block_id="tdi_1_8ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_1_8ef" data-td_block_id="tdi_1_8ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="https://cychron.com/category/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216"><a href="https://cychron.com/category/life/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217"><a href="https://cychron.com/category/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="https://cychron.com/category/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://cychron.com/category/science/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203"><a href="https://cychron.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-204"><a href="https://cychron.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_fdf td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_fdf" ><script>var block_tdi_2_fdf = new tdBlock();
block_tdi_2_fdf.id = "tdi_2_fdf";
block_tdi_2_fdf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_fdf","tdc_css_class":"tdi_2_fdf","tdc_css_class_style":"tdi_2_fdf_rand_style"}';
block_tdi_2_fdf.td_column_number = "3";
block_tdi_2_fdf.block_type = "td_block_mega_menu";
block_tdi_2_fdf.post_count = "3";
block_tdi_2_fdf.found_posts = "3";
block_tdi_2_fdf.header_color = "";
block_tdi_2_fdf.ajax_pagination_infinite_stop = "";
block_tdi_2_fdf.max_num_pages = "1";
tdBlocksArray.push(block_tdi_2_fdf);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_fdf" id="tdi_3_4a5" data-td_block_id="tdi_2_fdf" data-td_filter_value="" href="https://cychron.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_2_fdf"  id="tdi_4_dee" data-td_block_id="tdi_2_fdf" data-td_filter_value="43" href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a></div></div><div id=tdi_2_fdf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/48-days-cycling-from-scotland-to-greece-after-flight-cancellations-by-a-university-student/" rel="bookmark" class="td-image-wrap " title="48 days cycling from Scotland to Greece after Flight Cancellations By A University Student" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="University Student" title="48 days cycling from Scotland to Greece after Flight Cancellations By A University Student" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/07/feature-image-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/48-days-cycling-from-scotland-to-greece-after-flight-cancellations-by-a-university-student/" rel="bookmark" title="48 days cycling from Scotland to Greece after Flight Cancellations By A University Student">48 days cycling from Scotland to Greece after Flight Cancellations By&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/rapper-logic-announces-retirement-after-releasing-last-album-no-pressure/" rel="bookmark" class="td-image-wrap " title="Rapper Logic Announces Retirement After Releasing Last Album &#8220;No Pressure&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Logic,Rapper,no pressure,retirement,," title="Rapper Logic Announces Retirement After Releasing Last Album &#8220;No Pressure&#8221;" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/07/logic-rapper-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/rapper-logic-announces-retirement-after-releasing-last-album-no-pressure/" rel="bookmark" title="Rapper Logic Announces Retirement After Releasing Last Album &#8220;No Pressure&#8221;">Rapper Logic Announces Retirement After Releasing Last Album &#8220;No Pressure&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/american-rapper-megan-thee-stallion-was-shot-twice-in-the-foot/" rel="bookmark" class="td-image-wrap " title="American Rapper Megan Thee Stallion was shot twice in the foot" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Megan Thee Stallion" title="American Rapper Megan Thee Stallion was shot twice in the foot" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/07/megan-thee-stallion-1568820509-view-0-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/american-rapper-megan-thee-stallion-was-shot-twice-in-the-foot/" rel="bookmark" title="American Rapper Megan Thee Stallion was shot twice in the foot">American Rapper Megan Thee Stallion was shot twice in the foot</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_fdf" data-td_block_id="tdi_2_fdf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_2_fdf" data-td_block_id="tdi_2_fdf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="https://cychron.com/category/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205"><a href="https://cychron.com/category/entertainment/anime/">Anime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206"><a href="https://cychron.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="https://cychron.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://cychron.com/category/entertainment/tollywood/">Tollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://cychron.com/category/entertainment/tv-serial/">TV Serial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210"><a href="https://cychron.com/category/entertainment/web-series/">Web Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-225"><a href="https://cychron.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_fee td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_5_fee" ><script>var block_tdi_5_fee = new tdBlock();
block_tdi_5_fee.id = "tdi_5_fee";
block_tdi_5_fee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"62","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_fee","tdc_css_class":"tdi_5_fee","tdc_css_class_style":"tdi_5_fee_rand_style"}';
block_tdi_5_fee.td_column_number = "3";
block_tdi_5_fee.block_type = "td_block_mega_menu";
block_tdi_5_fee.post_count = "0";
block_tdi_5_fee.found_posts = "0";
block_tdi_5_fee.header_color = "";
block_tdi_5_fee.ajax_pagination_infinite_stop = "";
block_tdi_5_fee.max_num_pages = "0";
tdBlocksArray.push(block_tdi_5_fee);
</script><div id=tdi_5_fee class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_fee" data-td_block_id="tdi_5_fee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_5_fee" data-td_block_id="tdi_5_fee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-226"><a href="https://cychron.com/category/tech/computer/">Computer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227"><a href="https://cychron.com/category/tech/mobile/">Mobile</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212"><a href="https://cychron.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://cychron.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://cychron.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://cychron.com/category/sports/">Sports</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://cychron.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://cychron.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://cychron.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Powerful M7.8 Alaska earthquake roll across seismic stations in North America</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-494" class="post-494 post type-post status-publish format-standard has-post-thumbnail category-news tag-alaska-earthquake" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://cychron.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Powerful M7.8 Alaska earthquake roll across seismic stations in North America</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://cychron.com/author/abdul/">Abdul</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T21:13:23+00:00" >July 22, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-494">38</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcychron.com%2Fpowerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Powerful+M7.8+Alaska+earthquake+roll+across+seismic+stations+in+North+America&url=https%3A%2F%2Fcychron.com%2Fpowerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america%2F&via=The+Cypress+Chronicle">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/&amp;media=https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-scaled.jpg&description=Powerful+M7.8+Alaska+earthquake+roll+across+seismic+stations+in+North+America">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Powerful+M7.8+Alaska+earthquake+roll+across+seismic+stations+in+North+America %0A%0A https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-scaled.jpg" data-caption=""><img width="696" height="779" class="entry-thumb td-modal-image" src="https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-696x779.jpg" srcset="https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-696x779.jpg 696w, https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-268x300.jpg 268w, https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-915x1024.jpg 915w, https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-768x859.jpg 768w, https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-1373x1536.jpg 1373w, https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-1830x2048.jpg 1830w, https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-150x168.jpg 150w, https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-300x336.jpg 300w, https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-1068x1195.jpg 1068w, https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-1920x2149.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="alaska earthquake," title="earthquake"/></a></div>
            <!-- content --><!--CusAdsVi1-->
<p>Powerful Alaska earthquake of a magnitude 7.8 occurred more than 100 km southeast of Perryville, Alaska, in the Alaskan Peninsula late Tuesday. It triggered a tsunami warning that sent residents escaping to higher ground before it was cancelled with no harming waves. Hundreds wore masks against the spread of the coronavirus as they gathered in shelters.</p>



<p>According to the U.S. Geological Survey, this powerful earthquake was “the result of thrust faulting on or near the subduction zone interface between the Pacific and North America plates.”</p>



<p>the earthquake struck late Tuesday. It was centered in waters 65 miles south-southeast of Perryville, Alaska at a depth of 17 miles, deeper than an earlier estimate.</p>



<p>Kodiak Police Sgt. Mike Sorter told early Wednesday that “No reports of any damage, No injuries were reported. Everything is nominal.”</p>



<p>This is really a truly basic spot to have earth tremors, and there have been half a dozen strong earthquakes in this area in the last century.</p>



<figure class="wp-block-image size-large"><img src="https://cychron.com/wp-content/uploads/2020/07/alaska-1.jpg" alt="Alaska earthquake" class="wp-image-499" srcset="https://cychron.com/wp-content/uploads/2020/07/alaska-1.jpg 700w, https://cychron.com/wp-content/uploads/2020/07/alaska-1-300x169.jpg 300w, https://cychron.com/wp-content/uploads/2020/07/alaska-1-150x84.jpg 150w, https://cychron.com/wp-content/uploads/2020/07/alaska-1-696x392.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" title="Powerful M7.8 Alaska earthquake roll across seismic stations in North America"></figure>



<p>Also check out this theme posted by IRIS (Incorporated Research Institutions for Seismology)</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Watch the waves from the M7.8 Alaska earthquake roll across seismic stations in North America! <a href="https://twitter.com/hashtag/AlaskaEarthquake?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#AlaskaEarthquake</a> (THREAD) <a href="https://t.co/GOcPFbduy7" target="_blank">pic.twitter.com/GOcPFbduy7</a></p>&mdash; IRIS Earthquake Sci (@IRIS_EPO) <a href="https://twitter.com/IRIS_EPO/status/1285879769666592769?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">July 22, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>IRIS (Incorporated Research Institutions for Seismology) is a university research consortium studying, among other things, earthquakes. As the tweet thread explains, you are looking at a ground motion visualization. If you throw a rock into the water, the ripples created at the spot where you threw the rock in are large. Then the ripples spread out from the center and get smaller and weaker the farther away they move. The same thing happens with the Earth, and that’s what you’re seeing here. Not all of the “waves” you see in the animation are strong enough to be felt by people on the surface of the Earth, but “sensitive seismic instruments” can pick up the movement.&nbsp;</p>



<h2>Did Alaska earthquake trigger Tsunami warning?</h2>



<p>yes, it triggered Tsunami Warning for a while but it was cancelled. Tsunami warning initially issued around 2:20 AM EST for South Alaska and the Alaskan Peninsula. About two hours later the Tsunami Warning was cancelled. It would appear the tsunami threat did not materialize as expected so the U.S. Tsunami Warning System cancelled the warning.</p>



<p>&#8220;We&#8217;ve canceled the (tsunami) advisories because it doesn&#8217;t look like it&#8217;s becoming a large wave or any larger,&#8221; National Tsunami Warning Center Director James Gridley said,</p>



<p>Wave cautioning alarms could be heard booming in recordings posted on social media as residents heeded warnings to evacuate.</p>



<p>the local high school opened for evacuees. Larry LeDoux, superintendent of the School said: “We’ve got a high school full of people,”. I’ve been passing out masks since the first siren sounded,”&nbsp;</p>



<p>“Everything’s as calm as can be. We’ve got probably 300, 400 people all wearing masks,” he added</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://cychron.com/tag/alaska-earthquake/">Alaska earthquake</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcychron.com%2Fpowerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Powerful+M7.8+Alaska+earthquake+roll+across+seismic+stations+in+North+America&url=https%3A%2F%2Fcychron.com%2Fpowerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america%2F&via=The+Cypress+Chronicle">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/&amp;media=https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-scaled.jpg&description=Powerful+M7.8+Alaska+earthquake+roll+across+seismic+stations+in+North+America">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Powerful+M7.8+Alaska+earthquake+roll+across+seismic+stations+in+North+America %0A%0A https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://cychron.com/fort-hood-soldiers-body-found-dead-near-texas-army-base/">Fort Hood soldier’s body found dead near Texas army base</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://cychron.com/author/abdul/"><img alt='' src='https://secure.gravatar.com/avatar/19d1f6d7625a3d932504ea1db8b8f07e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19d1f6d7625a3d932504ea1db8b8f07e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://cychron.com/author/abdul/">Abdul</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abdul"></span><meta itemprop="datePublished" content="2020-07-22T21:13:23+00:00"><meta itemprop="dateModified" content="2020-07-22T21:13:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cychron.com/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/"></span><meta itemprop="name" content="The Cypress Chronicle"></span><meta itemprop="headline " content="Powerful M7.8 Alaska earthquake roll across seismic stations in North America"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cychron.com/wp-content/uploads/2020/07/earthquake-feature-image-scaled.jpg"><meta itemprop="width" content="2288"><meta itemprop="height" content="2560"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_7_efe td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_efe" ><script>var block_tdi_7_efe = new tdBlock();
block_tdi_7_efe.id = "tdi_7_efe";
block_tdi_7_efe.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_7_efe","td_column_number":3,"live_filter_cur_post_id":494,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_7_efe","tdc_css_class_style":"tdi_7_efe_rand_style"}';
block_tdi_7_efe.td_column_number = "3";
block_tdi_7_efe.block_type = "td_block_related_posts";
block_tdi_7_efe.post_count = "3";
block_tdi_7_efe.found_posts = "39";
block_tdi_7_efe.header_color = "";
block_tdi_7_efe.ajax_pagination_infinite_stop = "";
block_tdi_7_efe.max_num_pages = "13";
tdBlocksArray.push(block_tdi_7_efe);
</script><h4 class="td-related-title td-block-title"><a id="tdi_8_88e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_7_efe" href="#">RELATED ARTICLES</a><a id="tdi_9_8dd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_7_efe" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_7_efe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/fort-hood-soldiers-body-found-dead-near-texas-army-base/" rel="bookmark" class="td-image-wrap " title="Fort Hood soldier’s body found dead near Texas army base" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="fort hood soldier found dead," title="Fort Hood soldier’s body found dead near Texas army base" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/07/mejhar-morta-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/fort-hood-soldiers-body-found-dead-near-texas-army-base/" rel="bookmark" title="Fort Hood soldier’s body found dead near Texas army base">Fort Hood soldier’s body found dead near Texas army base</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/us-orders-china-to-close-houston-consulate-in-72-hours/" rel="bookmark" class="td-image-wrap " title="US orders China To Close Houston Consulate in 72 Hours" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="shuts chinese consulate" title="US orders China To Close Houston Consulate in 72 Hours" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/07/chinese-consulate-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/us-orders-china-to-close-houston-consulate-in-72-hours/" rel="bookmark" title="US orders China To Close Houston Consulate in 72 Hours">US orders China To Close Houston Consulate in 72 Hours</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cychron.com/chicago-14-people-injured-in-mass-shooting-outside-funeral-home/" rel="bookmark" class="td-image-wrap " title="Chicago: 14 people injured in mass shooting outside funeral home" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="mass shooting outside" title="Chicago: 14 people injured in mass shooting outside funeral home" data-type="image_tag" data-img-url="https://cychron.com/wp-content/uploads/2020/07/mass-shooting-outside-home-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cychron.com/chicago-14-people-injured-in-mass-shooting-outside-funeral-home/" rel="bookmark" title="Chicago: 14 people injured in mass shooting outside funeral home">Chicago: 14 people injured in mass shooting outside funeral home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_efe" data-td_block_id="tdi_7_efe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_7_efe" data-td_block_id="tdi_7_efe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/powerful-m7-8-alaska-earthquake-roll-across-seismic-stations-in-north-america/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cychron.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='494' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_11_9e1 td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_11_9e1" ><script>var block_tdi_11_9e1 = new tdBlock();
block_tdi_11_9e1.id = "tdi_11_9e1";
block_tdi_11_9e1.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_11_9e1","tdc_css_class":"tdi_11_9e1","tdc_css_class_style":"tdi_11_9e1_rand_style"}';
block_tdi_11_9e1.td_column_number = "1";
block_tdi_11_9e1.block_type = "td_block_7";
block_tdi_11_9e1.post_count = "0";
block_tdi_11_9e1.found_posts = "0";
block_tdi_11_9e1.header_color = "";
block_tdi_11_9e1.ajax_pagination_infinite_stop = "";
block_tdi_11_9e1.max_num_pages = "0";
tdBlocksArray.push(block_tdi_11_9e1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_11_9e1 class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_12_389 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_12_389" ><script>var block_tdi_12_389 = new tdBlock();
block_tdi_12_389.id = "tdi_12_389";
block_tdi_12_389.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_12_389","tdc_css_class":"tdi_12_389","tdc_css_class_style":"tdi_12_389_rand_style"}';
block_tdi_12_389.td_column_number = "1";
block_tdi_12_389.block_type = "td_block_7";
block_tdi_12_389.post_count = "3";
block_tdi_12_389.found_posts = "42";
block_tdi_12_389.header_color = "";
block_tdi_12_389.ajax_pagination_infinite_stop = "";
block_tdi_12_389.max_num_pages = "14";
tdBlocksArray.push(block_tdi_12_389);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_12_389 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cychron.com/roger-stones-prison-sentence-commuted-by-the-president-trump/" rel="bookmark" class="td-image-wrap " title="Roger stone&#8217;s prison sentence commuted by The  President Trump" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://cychron.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cychron.com/roger-stones-prison-sentence-commuted-by-the-president-trump/" rel="bookmark" title="Roger stone&#8217;s prison sentence commuted by The  President Trump">Roger stone&#8217;s prison sentence commuted by The  President Trump</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-11T11:43:57+00:00" >July 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cychron.com/the-us-sanctions-three-senior-chinese-authorities/" rel="bookmark" class="td-image-wrap " title="The US sanctions three senior Chinese authorities" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://cychron.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cychron.com/the-us-sanctions-three-senior-chinese-authorities/" rel="bookmark" title="The US sanctions three senior Chinese authorities">The US sanctions three senior Chinese authorities</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T16:16:54+00:00" >July 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cychron.com/covid-19-vaccine-trials-successfully-done-by-russian-university/" rel="bookmark" class="td-image-wrap " title="Covid-19 vaccine trials successfully done by Russian University" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://cychron.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cychron.com/covid-19-vaccine-trials-successfully-done-by-russian-university/" rel="bookmark" title="Covid-19 vaccine trials successfully done by Russian University">Covid-19 vaccine trials successfully done by Russian University</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T21:19:56+00:00" >July 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_13_885 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_885" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://cychron.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">40</span></a></li><li><a href="https://cychron.com/category/politics/"><span class="td-cat-name">politics</span><span class="td-cat-no">9</span></a></li><li><a href="https://cychron.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">3</span></a></li><li><a href="https://cychron.com/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">3</span></a></li><li><a href="https://cychron.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">2</span></a></li><li><a href="https://cychron.com/category/celebs/"><span class="td-cat-name">Celebs</span><span class="td-cat-no">2</span></a></li><li><a href="https://cychron.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">2</span></a></li><li><a href="https://cychron.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">2</span></a></li><li><a href="https://cychron.com/category/entertainment/hollywood/"><span class="td-cat-name">Hollywood</span><span class="td-cat-no">1</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://cychron.com/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f18e1afce45a
    -->

    <script type='text/javascript' src='https://cychron.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cychron.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://cychron.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://cychron.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cychron.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://cychron.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>